OS:LINUX ubuntu server 9.10

configure.in:77: warning: LTSUGAR_VERSION is m4_require'd but not m4_defun'd
configure.in:77: warning: LTVERSION_VERSION is m4_require'd but not m4_defun'd
configure.in:77: warning: LTOBSOLETE_VERSION is m4_require'd but not m4_defun'd

遇到以上問題就是old libtool 變成四個 把它合成一個就行了

cd /usr/share/aclocal
cat lt~obsolete.m4 ltoptions.m4 ltsugar.m4 ltversion.m4 >> libtool.m4

caramels 發表在 痞客邦 PIXNET 留言(0) 人氣()