OS:LINUX ubuntu server 9.10

遇到這樣的問題 應是有的版本太高 而要求較舊的版本

可在/usr/lib 找較新的版本 並創建一個符號連結 並將名稱用成要求的檔案

如libldap-2.3.so.0找不到

但使用 ls /usr/lib/ |grep libldap 找到libldap-4.2.so.0

可用 ln -s /usr/lib/libldap-4.2.so.0 /usr/lib/libldap-2.3.so.0

這樣就可以使用libldap-4.2.so.0來代替libldap-2.3.so.0

caramels 發表在 痞客邦 PIXNET 留言(0) 人氣()